1.8.9 + compatibility

Mxtt

Pulsar Sponsor
Pulsar Sponsor
Mar 8, 2019
260
21
38
Ireland
I think the server should upgrade to a newer version of minecraft. There would be an increase in players joining the server as a lot of new player's might not have the version required.

(Suggested by Nick/j5g)
 
  • Like
Reactions: j5g

Hakodate

Friend
Friend
Sep 3, 2018
83
89
18
Rodcrit Crib
1.8.9+ meaning 1.8.9 would be the lowest version you could play on like 1.7.10 is right now.
And what's the point of ruining an already terrible kb with 1.8.9 atrocious hits? Everyone would just stop playing if that happens. If they added support for 1.9-1.12.2 I wouldn't mind that at all, but ditching the best version for pvp is the dumbest thing I can think of.
Plus, as @nixisawesome stated above, you can join on 1.8.9 already. What's your point?
 
  • Love
Reactions: Shirex

Shirex

Well-known member
Nov 6, 2018
164
357
48
19
www.twitch.tv
And what's the point of ruining an already terrible kb with 1.8.9 atrocious hits? Everyone would just stop playing if that happens. If they added support for 1.9-1.12.2 I wouldn't mind that at all, but ditching the best version for pvp is the dumbest thing I can think of.
Plus, as @nixisawesome stated above, you can join on 1.8.9 already. What's your point?
I think the problem is that he gets beaten by 1.7.10 players and he wants everyone to be on 1.8.9 so the server can have 10 players
 
  • Like
Reactions: Kevinn and Hakodate

Discord server

Latest resources

Latest posts

Members online

Forum statistics

Threads
9,943
Messages
27,698
Members
6,775
Latest member
uwit